Get it - Website down – Incident details

All systems operational

Website down

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

API

Operational from 2:21 PM to 4:40 PM

Website

Operational from 2:21 PM to 4:40 PM

Postgress Database

Major outage from 2:21 PM to 4:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Due to the newest unstable version, Database is not updating..

  • Identified
    Identified

    we are currently identifing problem